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End-User License Agreement and Limited Product Warranty  
Southern Vision Systems Software Product(s) 

  
 

IMPORTANT—READ CAREFULLY: This Southern Vision Systems End-User License Agreement (“EULA”) is 
a legal agreement between you (either an individual or a single legal entity) and Southern Vision Systems, Inc. 
(“SVSi”).  By installing, copying, downloading, accessing or otherwise using the SOFTWARE PRODUCT, you 
agree to be bound by the terms of this EULA.  You agree that this EULA is enforceable like any written, 
negotiated contract signed by you.  If you do not agree to the terms of this EULA, do not download, install or 
use the SOFTWARE PRODUCT; you may, however, return it to the place where you obtained it. 
 
1.  Limited License Grant. Southern Vision Systems, Inc. grants to you (“Licensee”) a non-exclusive, 

limited license to use the Software.  Licensee may make one archival copy of the Software. Licensee may 
not re-distribute the Software in whole or in part, either separately or included with a product.  

   
2.  Restrictions. Software is confidential copyrighted information of SVSi and title to all copies is retained 

by SVSi and/or its licensors.  Licensee shall not modify, decompile, disassemble, decrypt, extract, or 
otherwise reverse engineer Software. Software may not be leased, or sublicensed, in whole or in part. 
Licensee may transfer all rights under this License on a permanent basis provided that Licensee transfers 
the license, the Software and all associated printed materials, retains no copies and the recipient agrees to 
the terms of this License.   

   
3.  Trademarks and Logos. This License does not authorize Licensee to use any SVSi name, trademark or 

logo. Licensee acknowledges that SVSi owns the StreamView, MemView, iCi, and GigaView trademarks 
and all related trademarks, and logos and agrees to: (i) not do anything harmful to or inconsistent with 
SVSi’s rights; and (ii) assist SVSi in protecting those rights, including assigning to SVSi any rights 
acquired by Licensee. 

 
4.  Disclaimer of Warranty. Software is provided “AS IS,” without a warranty of any kind. ALL 

EXPRESS OR IMPLIED REPRESENTATIONS AND WARRANTIES, INCLUDING ANY IMPLIED 
WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-
INFRINGEMENT, ARE HEREBY EXCLUDED. 

 
5.  Limitation of Liability. SVSi AND ITS LICENSORS SHALL NOT BE LIABLE FOR ANY 

DAMAGES SUFFERED BY LICENSEE OR ANY THIRD PARTY AS A RESULT OF USING OR 
DISTRIBUTING SOFTWARE. IN NO EVENT WILL SVSi OR ITS LICENSORS BE LIABLE FOR 
ANY LOST REVENUE, PROFIT OR DATA, OR FOR DIRECT, INDIRECT, SPECIAL, 
CONSEQUENTIAL, INCIDENTAL OR PUNITIVE DAMAGES, HOWEVER CAUSED AND 
REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OF OR INABILITY 
TO USE SOFTWARE, EVEN IF SVSi HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES.       

 
6.  Termination. Licensee may terminate this License at any time by destroying all copies of Software. This 

License will terminate immediately without notice from SVSi if Licensee fails to comply with any 
provision of this License. Upon such termination, Licensee must destroy all copies of Software. 

 
7.  Export Regulations. Software, including technical data, is subject to U.S. export control laws, including 

the U.S. Export Administration Act and its associated regulations, and may be subject to export or import 
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regulations in other countries. Licensee agrees to comply strictly with all such regulations and 
acknowledges that it has the responsibility to obtain licenses to export, re-export, or import Software. 
Software may not be downloaded, or otherwise exported or re-exported (i) into, or to a national or resident 
of Cuba, Iran, North Korea, Libya, Sudan, Syria or any country, organization or person to which the U.S. 
has embargoed the export of goods; or (ii) to anyone on the U.S. Treasury Department’s list of Specially 
Designated Nations or the U.S. Commerce Department’s Table of Denial Orders. 

 
8.  Restricted Rights. Use, duplication or disclosure by the United States government is subject to the 

restrictions as set forth in the Rights in Technical Data and Computer Software Clauses in DFARS 
252.227-7013© (1) (ii) and FAR 52.227-19(c) (2) as applicable.  

 
9.  Governing Law. Any action related to this License will be governed by Alabama state law and 

controlling U.S. federal law. No choice of law rules of any jurisdiction will apply. 
 
10.  Severability. If any of the above provisions are held to be in violation of applicable law, void, or 

unenforceable in any jurisdiction, then such provisions are herewith waived to the extent necessary for the 
License to be otherwise enforceable in such jurisdiction. However, if in SVSi’s opinion deletion of any 
provisions of the License by operation of this paragraph unreasonably compromises the rights or increase 
the liabilities of SVSi or its licensors, SVSi reserves the right to terminate the License and refund the fee 
paid by Licensee, if any, as Licensee's sole and exclusive remedy.  

  
11. Notice.  The GigaView, MemView and StreamView trademarks are owned by SVSi.   
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IMPORTANT SAFETY INSTRUCTIONS 
  

DO NOT DISCARD, READ BEFORE OPERATING  
 
 

Please read the safety precautions carefully before using this product.  Ensure that you use the product correctly 
according to the procedures described in these instructions.   
 
The following safety precautions are intended to instruct you in the safe and correct operation of the product 
and its accessories to prevent injuries or damage to yourself, other persons, and property.  Please read and 
ensure that you understand them before you proceed to the other sections of these instructions. 
 

 
 

• Do not operate this device in a wet environment. 
• Refer servicing to qualified service personnel only. 
• Please read the Operating Manual carefully before operating.  Follow all operating and other 

instructions carefully. 
• This device should only be operated with the accompanying power adaptor. 
• Do not use this product near heat sources such as radiators, air ducts, areas subject to direct, 

intense sunlight, or other products that produce heat. 
 

 
WARNING   

 
Do not play the supplied CD-ROM in any CD-ROM Player that does not support data CD-ROMs.  The 
extremely loud sound that may result from playing the CD-ROM in an audio CD player (music player) 
could damage the speakers.  It is also possible to suffer hearing losses from listening with headphones to 
the loud sounds of a data CD-ROM played on a music CD player. 
 
 
 
Disclaimer 
 

• While every effort has been made to ensure that the information contained in these instructions is 
accurate and complete, no liability can be accepted for any errors or omissions.  SVSi reserves 
the right to change the specifications of the hardware and software described herein at any time 
without prior notice. 

 
• SVSi makes no warranties for damages resulting from corrupted or lost data due to mistaken 

operation or malfunction of the StreamView camera, software, or accessories. 
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This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to 
Part 15 of the FCC Rules.  Additionally, this equipment has successfully met all of the requirements for CE 
certification.  These limits are designed to provide reasonable protection against harmful interference in a 
commercial installation.  This equipment generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instructions, may cause harmful interference to radio communications.  
However, there is no guarantee that interference will not occur in a particular installation.  If this equipment 
does cause harmful interference to radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference by one or more of the following 
measures: 
 

• Reorient or relocate the receiving antenna. 
• Increase the separation between the equipment and receiver. 
• Connect the equipment into an outlet on a circuit different from that to which the receiver is 

connected. 
• Consult the dealer or an experienced radio/TV technician for help. 

Modifications not expressly approved by the manufacturer could significantly affect the level of harmful 
interference. 
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1.0 SYSTEM REQUIREMENTS 

 

 
 
 
 
 
 
 
2.0 CAMERA CONNECTIONS

 
 

Figure 1  StreamView-LR with lens and tripod. 
 

 

Operating System Windows 2000/XP Professional (recommended) 
RAM Minimum 512 MB required 

1-GB (recommended for streaming to memory) 
Processor Pentium class or equivalent (1.6-GHz or faster) 
Interface Gigabit Ethernet (7K jumbo frame support minimum 

– 9K recommended) 
Hard Disk Space 30 MB minimum + required video storage space (not 

recommended streaming to the OS drive) 
Display 1024 x 768, Color (32-bit) minimum 
Lens 1/3” C-mount 

 



2 

 
 
 
The front panel has only the 1”x32-tpi c-mount connector for attaching a lens to StreamView-LR.  
 
The back panel has the following connections: 

  
Back Panel Connection Function 

Power 
 
400-mA @ +12V through supplied AC adapter 

Gigabit Ethernet 
 
RJ-45 connector – cable supplied  

In 
 
Mini-SMB – external (+5V TTL) synch trigger input  

Out 
 
Not used 

Digital I/O Not used 
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3.0 QUICK-START GUIDE 

Your StreamView-LR Gigabit Ethernet camera comes with a power adapter, operating manual, Ethernet cable, 
and software CD.  A host computer is required for camera set-up and for storing recorded video.  StreamView-
LR is designed to record high speed video direct to either host memory or host disk array over the gigabit 
Ethernet interface.  The recommended minimum system requirements under section 1.0 above should allow 
recording 640x480 images at 200-fps with <1% dropped frames.   
 
Using your StreamView-LR camera for the first time: 
 

1. Install software from installation CD after reading Software User License Agreement. 

2. Power-up the camera.  The amber LED on the camera  ethernet connection will come on continuously.    

3. Connect the camera directly to the host or to a network.  A cross-over cable is not required when 
connecting directly to the computer.  StreamView-LR can be connected through 10/100 or 1000-baseT 
connections but performance will be significantly higher over gigabit Ethernet.  Once connected, the two 
green LEDs on the camera Ethernet connection will come on after a few seconds.  If not, recheck 
Ethernet and power connectors. 

4. If camera is directly connected to the host computer, DHCP must be turned off on the host Ethernet 
network connection.  Under the host computer’s [Control Panel->Network Connections], select the 
Ethernet connection for the camera and right-click on “Properties.”  Under the [General->Internet 
Protocol (TCP/IP)->Properties] menu item, select [Use the following IP address:] and enter a fixed IP 
address that is not already being used on a network.  Your network administrator can provide this data.  
 

 

Figure 2 Setting the network con-
nection IP address. 

     

 

  Example:  

   IP Address:  192.168. 1. 82 
         Subnet Mask: 255.255.255.0 
         Default Gateway: 192.168. 1. 1 

The only items that should be checked on 
the network connections page are “SVSi 
GigE Filter” and “TCP/IP”. 

(Note: the IP addresses for StreamView-LR 
and for the host must be different. Do not 
use an IP address of 192.168.1.199 or 
higher for the host computer since that is 
reserved for StreamView-LR.)



4 

 
 

5. If you wish to change the camera IP address (e.g.-when a conflict exists on a local area network), 
double-click on the “StreamView-LR NetworkConfig” icon that was installed on your desktop during 
installation.  The screen of Figure 3 will appear.  StreamView-LR supports auto-discovery so that every 
camera connected to the host (either directly or through a network) will show up on the window above.  
To change the network configuration properties of a camera, select that camera and click [Change].  The 
screen of Figure 4 will appear.  If StreamView-LR does not appear on the list, check power and Ethernet 
connections, cancel the StreamView-LR Network Config app, and start it again.  

 

Figure 3 StreamView-LR's auto-discovery page for changing IP address. 
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Once connected, the window below will  alllow you to set a new IP address or to enable DHCP.   

 

Figure 4  Editing StreamView-LR IP configuration. 
 

The device to which StreamView-LR is connected must have a DHCP server in order to enable DHCP.  
A network router will have this capability but a laptop or desktop computer typically does not.  If you 
are directly connected to StreamView-LR, you must use a fixed IP address.  The message below will 
appear if you try to use DHCP without a DHCP server. 

 

Figure 5 IP address incompatibility. 
Once the IP address has been modified, click [OK] for the changes to take effect. 

6. After configuring the camera and host IP address, the MTU size of both the host network interface and 
the StreamView-LR camera MUST be set to the same values.  To set the camera MTU size, double-
click on the StreamView-LR icon installed on your desktop to bring up the “Play” page.  Select 
[Camera->Open Camera] from the drop-down menu to bring up the auto-discovery page.  Select the 
desired camera and click [Connect].  This will bring up the “Capture” page.  Next select the [Camera-
>Properties->Network] tab to bring up Figure 6 below.  Enter an MTU size equal to the maximum value 
supported by the host network card and a Buffered Frame Count of 20.  Click [Apply] then [Close] to 
enable. 
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Figure 6  Setting MTU size on StreamView-LR camera. 
 

7. Next set the MTU size on the host network interface by going to [Control Panel->Network 
Connections].  Right-click to bring up [Properties] window of Figure 2.   Select the [Configure] button 
beside the network interface name.  Click on the [Advanced] tab to bring up Figure 7.  Select the Jumbo 
Frame option to enable jumbo frames.  For the Netgear card shown in the example, the only option is to 
enable or disable.  When enabled, MTU size for this card is set to 7K.  Some network cards will allow a 
choice of MTU size.  If possible, select an MTU size of 9KB and set StreamView-LR’s MTU size to the 
same value
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Figure 7 Setting the MTU size on host network card. 
 

8. Once connected, selecting [Live] on the “Capture” page will display video recorded at 60-fps, 5-msec 
exposure, and 640x480.  Click [Stop] to halt capture and adjust recording parameters.  If the images 
being displayed are black or have horizontal bands through them, then the MTU size for StreamView-
LR is not compatible with the host network connection MTU size.  A list of common network cards and 
MTU size supported for each is given in the performance section below. 
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3.1 PERFORMANCE 

StreamView-LR is capable of recording 640x480 images at 200-fps for hours on end with <1% dropped frames 
when both the camera and host computer are properly configured.  The minimum system requirements are 
given in Section 1.0 and instructions on setting the MTU size are given in step 8 of the Quickstart Guide.  SVSi 
can deliver a computer system along with StreamView-LR fully tested for no dropped frames.  Please contact 
the factory for pricing and delivery.   

SVSi has tested several gigabit Ethernet PCMCIA network cards for laptops as well as PCI and PCIe cards for 
desktops.  These are listed below along with the maximum MTU size supported.  Some newer laptops use the 
ExpressCard slot instead of PCMCIA.  Performance (as measured by a decrease in the number of dropped 
frames) increases for larger MTU size. 

Table 1  Recommended PCMCIA cards for laptops. 

Manufacturer Model Max MTU Size Interface 

Netgear GA511 7,000 PCMCIA 

US Robotics USR7903 7,000 PCMCIA 

Trendnet TEG-PCBUSR 7,000 PCMCIA 

Bytecc BT-ECL1G 9,000 ExpressCard 

 

Table 2  Recommended network cards for desktops. 

Manufacturer Model Max MTU Size 

Intel Pro/1000 GT   (PCI) 16,000 

D-Link DGE-560T    (PCIe) 16,000 

Linksys EG-1032         (PCI) 9,000 

 

A customer-supplied computer demonstrates very good performance when optimized according to the following 
steps: 

1. Make sure the SVSi gigabit Ethernet filter driver is installed and enabled under the [View Network 
Connections->Properties->General] settings for the network interface.   

2. Cancel out of any other applications that may be running during the video recording sequence. 

3. Disable all other network settings (e.g.-Quality of Service, Client for Microsoft Networks, File and 
Printer Sharing, …) as in Figure 8 below.  Only the SVSi filter driver and TCP/IP options should be 
selected.
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Figure 8 Optimize performance by disabling network connection settings. 

 
4. Set the number of buffered frames under the [Camera->Properties->Network] settings to 20. 

5. If the host computer or laptop has a CPU frequency select option (for instance, in order to preserve 
battery life) disable this feature.  This should force the host to run at a higher clock frequency.  For 
example, selecting “Maximum Performance” under Dell Quickset will disable this feature and force the 
processor at max clock speed even while battery powered.  Do not adjust processor speed in BIOS 
unless absolutely necessary.   

6. Disable Windows and all other firewalls (e.g.- McAfee, Symantec, Norton, …).  To disable Windows 
firewall, select [My Network Places->View Network Connections] and right-click on StreamView-LR’s 
network connection to get the [Properties] menu.  Click the [Advanced] tab then [Settings…] and select 
firewall off. 

7. Enable hyper-threading if the host processor supports it (most Pentium IV and later processors support 
hyperthreading enabled through the BIOS). 

8. If streaming to hard disk array, delete any previously recorded video or data files from the disk and also 
from Windows Recycle Bin.  Until deleted from the Recycle Bin, the files with remain on the hard disk 
but will not be visible. 

9. Whenever possible, perform a “Quick Format” on the destination disk array.  This will delete any video 
or data files but will allow for optimized streaming to disk. 
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10. The host display update rate defaults to 30-Hz during Live display and 1-Hz during Stream.  Both 
display rates can be modified in the [View->Refresh Rate…] drop-down menu shown in Figure 9 below.  
Setting the Live display rate to the maximum will not affect performance.  However, the Stream display 
rate will directly affect streaming performance and setting this value too high may cause an 
unacceptable number of dropped frames.  The host processor will determine how high the Stream 
display rate can be set and should be adjusted so that the number of dropped frames is <1%. 

 

Figure 9 Setting the host display update rate. 
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4.0 STREAMVIEW-LR OPERATING MODES 

The StreamView-LR high-speed camera system is designed to record and playback imagery in a user-friendly 
manner.  Implementation, specifications, data logging and display, and limitations on use for all modes are 
described below. 
 
 
4.1 INITIALIZATION 

When the StreamView-LR application is started, the default “Play” window appears as shown in Figure 10.  
Video files can be opened and played in this mode whether a camera is attached or not.  AVI files must be 8-bit 
(monochrome) or 24-bit (color) and are limited to a 2-GB file size.  The codec for the AVI file being played 
must be available on your computer.  The sections below describe how to set up each mode for optimal data 
acquisition and display. 
 
 
4.2 PLAY MODE 

The “Play” window is shown below playing a video sample. 
 

 
Figure 10 StreamView-LR 'Play" window. 
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Common video controls (Forward/Reverse/FF/Stop) are available on the main “Play” page and on each 
individual window.  Multiple windows can be opened at once.  The current frame is indicated below a sliding bar 
that can be dragged to a particular frame.  Another sliding bar allows the Playback Rate to be set up to 40 
frames-per-second (fps).  Media files can be played in a loop by selecting the  button.   
 
Information about the original recording parameters of the video are shown in the “Recorded Info” are and 
include: frame size, frame rate, number of frames, and time duration.  Frame size and frame number are also 
shown in the lower right of the main page. 
 
The player supports playing native StreamView RAW files (*.mvw) and AVI files (limited to 2-GB). It can also 
display single images (bitmap, jpeg, tiff, and raw).  Use the File Open command to select the file type and the 
file to open.  The “Save As” command allows you to save the video files with different options. You can save a 
previously recorded StreamView file as a new StreamView file with different frame parameters; you can save it 
as an AVI file; or you can save it as a series of images.  See the description of the “Save Data” dialog below on 
the various options. 
 
Note: because of the large file sizes generated during a typical record session, SVSi recommends 
recording and playing in the default *.mvw file format.  This file format gives the fastest download times 
and smallest file sizes.  SVSi’s StreamView-LR software is available for free and can be downloaded from 
our website for customers playing the default format.  Once actual frames are identified for public 
dissemination, then AVIs, BMPs, or TIFFs can be generated from the “Play” page. 
 
 
 
4.3 CAPTURE MODE 

The “Capture” window is shown below.  To access this page, click on the [Camera-->Open Camera] menu and 
the auto-discovery window of Figure 3 appears. Provided the camera status is “Ready”, select the camera of 
choice, click [OK], and connection will be established.  The Open Camera command will search for all cameras 
connected either directly or through a network.  If StreamView-LR is not found, click [Refresh] to update the 
list.  Once connected, StreamView-LR will begin acquiring and displaying images. 
 

The [Stream] button brings up the Stream Wizard that presents a series of windows that walk the user through 
selection of frame-size, frame-rate, exposure, recording time, trigger source, and other options such as auto-
exposure and sector recording.  The Stream Wizard is designed to make set-up and operation as simple as 
possible.  The [Live] button simply updates images to the screen and does not store them either in memory or 
disk.   
 

StreamView-LR’s sensor is compatible with 1/3” C-mount lens.  A C-mount to F-mount adapter will be needed 
to adapt to the bayonet mount on most 35-mm lenses.  By adjusting the size of the frame streamed to the host 
computer, frames can be captured at rates between 30-640-Hz.  Selectable frame sizes as shown in Table III are 
640x480, 320x240, and 640x64.   
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Figure 11 StreamView-LR Capture window. 

 
Information about frame size, frame rate, and exposure are shown on the left side of the window.  Information 
about the current frame-rate, number of frames dropped during the recording session, total number of frames 
stored, current record time, and current frame number are shown in the status bar along the bottom.  With 9,000 
MTU size and a sufficiently fast processor, no frames should be dropped at frame-rates as high as 200-fps.  As 
soon as the [Live] button is selected, StreamView-LR starts capturing and displaying 640x480 frames at 200-Hz 
and 5-msec exposure time.  User-adjustments are allowed to frame size, frame rate, exposure, and gain on this 
page only when stopped.  Once these parameters are entered manually, the others will be modified as needed 
and clicking [Live] will display images with these changes.  [Live] does not store imagery and is intended for 
alignment and setup purposes.  Once lighting, focus, and exposure are adjusted, clicking [Stream] will bring up 
the Stream Wizard with a number of consecutive pop-up windows that walk the user through the process of 
recording video.   
 
The display update rate depends will vary between “Live” and “Stream” modes.  In “Live” mode, no images are 
stored and the display is updated at a faster rate.  In “Stream” mode, images are updated to the display once a 
second by default.  This can be changed in the drop-down [View->Refresh Rate…] window of Figure 9.  The 
status bar along the bottom is also updated at the same rate as the display. 
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Table III  Exposure and frame-rates for various frame-sizes. 

Frame Size (pixels) Exposure  Max Frame Rate 

640 x 480 10µsec-5msec 200-fps 
320 x 240 10µsec-2.5msec 370-fps 
160 x 120 10µsec-1.25msec 640-fps 

 
StreamView-LR has the option of adjusting the imager gain setting independent of exposure.  Gain settings are 
accessed under the drop-down [Camera->Set Gain] menu item and are limited to +20dβ, +10dβ, and 0dβ.  For 
low-light levels, the “+” dβ levels increase imager gain but at the expense of higher noise.  Figure 12 below 
shows how to access these gain settings. 
 
 

 
Figure 12 Camera gain settings. 
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4.3.1 STREAMING VIDEO 
Clicking the [Stream] button of Figure 12 brings up the Stream Wizard and starts the process of 
streaming video to either memory or disk array.  Because the data bandwidth depends on network 
connection, host speed and resources, and Windows operating system, there is no guarantee that frames 
will not be dropped when recording over a long period of time.  Typically, with 9,000 or larger MTU 
sizes and a sufficiently fast host processor (>1.6-GHz), no frames will be dropped even over several 
hours of recording.  The StreamView-LR software reports the number of dropped frames per recording 
session but does not indicate where in the recording session the drops occurred. 
 
The first frame of the Stream Wizard is shown below and asks the user to select from a drop-down list of 
frame sizes.   
 

 
Figure 13 Frame size selection in the Stream Wizard. 

 
The maximum streaming frame-rate depends on the frame size chosen.  The drop-down list of frame-
rates in the next window of the Streaming Wizard (shown below) is modified based on the user’s frame 
size selection.  The user may choose from this drop-down list or manually enter a value within this range. 
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Figure 14 Frame rate selection in the Stream Wizard. 

 
Once you have selected the frame rate, the exposure window below contains a drop-down list of exposure 
times.  Here you may select from the list of shutter speeds or manually enter any exposure time in 
microseconds. 
 

 
Figure 15 Exposure time selection in the Stream Wizard. 

 
After selecting the appropriate exposure time, auto-exposure can be enabled through the window shown 
below.  If enabled, StreamView-LR will evaluate every image as it is captured to determine if the 
exposure needs to be adjusted in order to keep the image histogram fixed at its current value.  Auto-
exposure is useful in situations of changing illumination such as outdoors with passing clouds.  Please 
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note that auto-exposure requires several frames to adjust the exposure correctly and is not an 
instantaneous effect. 
 

 
Figure 16 Auto-exposure window in the Stream Wizard. 

The next window in the Stream Wizard asks whether the user wants to stream to host memory or host 
disk array.  If recording for several seconds, streaming to host memory is the preferred option since the 
video can be played back immediately out of memory.  When streaming to disk array, the user must exit 
the “Capture” page and open the stored file in “Play” mode. 
 

 
Figure 17 Selecting video storage medium in the Stream Wizard. 

The current software limits recording to 1-GB of host RAM which will accommodate approximately 12-
secs of 640x480 video at 200-fps.  Longer recording times require the host computer to have a disk array.  
SVSi can provide disk arrays for up to 10-hours of high-resolution high-speed video.  Please contact the 
factory for any custom storage requirements. 
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4.3.2 STREAMING VIDEO TO MEMORY 
Once the option to stream to host memory is selected, the following Stream Wizard window will show 
asking for the quantity of available memory to allocate for recording video.  The software queries the 
host operating system to determine available RAM memory and provides the user the slider bar below for 
determining the recording time.  StreamView-LR reserves 256-MB of host RAM for the operating 
system and other programs.  SVSi suggest when possible that all other programs be terminated during a 
video recording session to ensure that the host operating system is not trying to allocate memory 
dynamically. 
 

 
Figure 18 Selecting record time for streamed video. 

 
After selecting the recording time using the slider bar, clicking [Stream] will cause StreamView-LR to 
begin recording video to host RAM.  To stop the recording process, click on the [Stop] button.  Video is 
now preserved in host memory but has not been written to disk yet.  StreamView-LR treats the available 
memory as a rolling buffer so that, even though only 6.5-secs of recording time was selected, you may 
record for extended periods until [Stop] is hit after which only the last 6.5-secs of video are stored in 
memory. 
 
Once recording has been stopped, clicking the [Play] button will playback recorded video at whatever 
frame-rate the host processor can support (typically 15-25-fps).  The event-of-interest can be framed by 
entering the appropriate [Start] and [Stop] frame numbers and clicking [Play].  These start/stop values are 
remembered when storing video from host memory to host disk so that storing the full video sequence 
requires re-entry of the desired start/stop frame numbers.  Please note that, if the StreamView-LR 
“Capture” page is closed before storing video and re-opened, the video will NOT be preserved in 
memory.  To store video to host disk, select [File->Save] and the video stored in host memory defined by 
the start/stop frame numbers will be written to disk.  After storing video, the “Capture” page can be 
closed and recorded video played back in the “Play” page. 
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4.3.3 STREAMING VIDEO TO DISK ARRAY 
If recording times in excess of a few seconds are required, the following Stream Wizard window allows 
the user to define the destination and recording time for streamed video.   
 

 
Figure 19 Selecting destination and recording time for streaming to disk array. 

 
Note: Although the destination disk does not have to be a RAID array, SVSi recommends this 
configuration as the only one that can achieve the sustained write rate required for 640x480 @ 200-fps.  
A 7,200-rpm hard disk (found in newer laptops) is capable of streaming 640x480 at 150-fps with no 
dropped frames. We also recommend against installing the operating system on the disk array intended 
for video recording.   

 
The StreamView-LR software evaluates the destination drive to determine how much storage space is 
available and calculates a record time based on this value.  Video can be streamed continuously for the 
required recording time after which recording stops or it can be streamed continuously until the host 
computer is told to stop with only the required record time stored to disk.  Once stopped, the video cannot 
be replayed in the “Capture” page.  Close the “Capture” page and open the “Play” page for playback. 
 
Important: if the hard disk array becomes fragmented, streaming performance will degrade 
leading to an increase in the number of dropped frames.  This can happen if the raid array is used 
for the OS or for storing files other than those generated by StreamView-LR.  When possible, 
delete the previously recorded files from the raid array and from the Windows Recycle Bin before 
starting a recording session.  Best performance is obtained by performing a Quick Format on the 
raid array before starting the recording session.  To do this, browse to the hard disk array under 
Windows Explorer, right-click on the drive, and select “Format->Quick Format” with no 
compression.  This will delete any video files on the hard disk but should take only a few seconds. 
  
In the “Play” page, select [File->Open] and then browse to the destination drive.  A window similar to 
Figure 20 below will appear.  StreamView-LR creates multiple files during a recording session so that if 
recording is interrupted (e.g. – loss of power) all the video is not lost.  The master file (named 
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<Streaming.mvw> here) regulates opening and closing of the individual files and is the file that should be 
opened in the “Play” page.   

 
Figure 20 Files created during video streaming. 

 
Once the master file has been opened, the user can define a subset of the stored video and create a video 
file with just those images.  Valid storage formats in the “Play” page are raw (.mvw), AVI (.avi), or a 
sequence of bmp, TIFF, or raw images.   

 
 

4.3.4 HANDHELD OPTION FOR STREAMVIEW-LR PORTABLE 
StreamView-LR Portable is available with a rechargeable battery pack and trigger handle for portable 
applications.  With this optional upgrade installed, high speed video at 200-fps is recorded to host RAM 
whenever the trigger is depressed.  Releasing the trigger causes the recorded video to automatically be 
stored to disk.  Multiple video clips can be stored in this fashion until the host hard disk is full.  To enable 
the handheld portable mode, select the [Camera->Handheld Option] menu item shown in Figure 21 
below.  The frame size will be fixed at 640x480 and frame-rate at 200-fps. 
 
Although StreamView-LR Portable can be controlled with the standard software, the [Handheld Option] 
is designed for simple reliable operation.  With [Handheld Option] selected, drop-down menus for frame-
size and frame-rate are disabled although exposure can still be adjusted.  The battery pack comes with a 
charger requiring less than an hour to full charge and lasting up to 3.5-hours. 
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Figure 21 Selecting [Handheld Option] for StreamView-LR Portable. 

 
4.3.5 EXTERNAL TRIGGER 
StreamView-LR can be externally triggered up to the maximum frame-rate for each image size by 
selecting the [Triggers->External Trigger] drop-down menu item of Figure 21 above.  In External Trigger 
mode, a +5V TTL pulse is expected on the back panel “In” mini-SMB connector.  When this pulse is 
received while recording either to memory or hard disk, recording stops and the video can be replayed 
backwards in time. 
 

4.3.6 FRAME SYNC 
In Frame Sync mode, StreamView-LR records one image for every +5V trigger pulse input to the back 
panel “In” connector.  With [Frame Sync Trigger] selected from the drop-down menu of Figure 21 above, 
images will be recorded and overwritten to either memory or disk drive until the [Stop] button is clicked 
or until the frame sync pulse train is interrupted for more than 0.5-seconds.  When the [Stop] button is 
selected, recording stops, the last video file is written to disk, and video can be replayed out of host 
RAM.  When the frame sync pulse train is interrupted for more than half a second, video is recorded from 
RAM to hard disk and the program will begin overwriting RAM if the pulse train is again detected. 
 
Figure 22 shows the frame sync settings window.  A user-settable delay adjusts the time between receipt 
of frame sync pulse and start of camera exposure.  This value can be set longer than the frame period and 
may reduce the frame-rate below that desired.  The minimum frame-sync pulse-width is 50-usec. 



22 

 
Figure 22 Frame sync trigger settings window. 

 
StreamView-LR can be triggered on either the rising or falling edge of the sync pulses.  Once 
appropriate values are selected, click OK. 
 
 

4.3.7 SAVE SETTINGS 
Once your StreamView-LR camera has been properly configured, the current camera settings can be 
saved from the [File->Save Settings] drop-down menu.  These settings will be remembered the next time 
the software is started up and the same camera connected.  When multiple cameras are being used, 
clicking [File->Save Settings] in the active “Capture” page will save that cameras settings.  Each 
camera’s settings can then be saved. 
 
 
 
 
 
 
StreamView-LR is a versatile tool for high speed video capture and slow motion analysis.  It is designed 
to be intuitive and provide trouble-free operation.  Please contact Southern Vision Systems, Inc. at 
techsupport@southernvisionsystems.com or (256) 461-7143 for  technical support or for custom image 
processing applications. 
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Appendix A:  Troubleshooting 
 
The following table describes problem conditions you may encounter with the StreamView-LR camera and 
suggested actions to resolve these problems. 
 

Problem Action 
  
StreamView-LR does not appear on the auto-
discovery page upon start-up. 

-Check to see that power cable is connected to 
camera and that the ethernet cable is 
connected to the camera and computer.   
-If still not initializing, unplug power connector 
to camera, re-connect, and re-start software.   
-If still not initializing, turn off gige filter driver 
under [Network Connections->Properties-
>TCP/IP] and restart software. 
-If this fails, contact factory. 

 
[Live] or [Stream] on “Capture” page only 
shows black frames. 

 
-Check that the exposure is high enough to 
detect the ambient light level and that the 
adjustable aperture is open enough to admit 
light.   
-If still dark, ensure that MTU size on camera is 
set to that of the host network connection. 
-If still dark, turn off gige filter driver under 
[Network Connections->Properties->TCP/IP] 
and restart software. 
-If this fails, contact factory. 

 
Host computer appears to slow down 

 
Set Buffered Frame Count to 2. 
 

 
Error message “Not sufficient memory – please 
reduce amount selected” 
 

 
Windows has reserved additional memory for 
an unnamed task.  Reduce recording time 
selected.   

 
Error message “Insufficient hard disk space” 
appears during save of AVI, StreamView raw, 
or image sequence. 
 

 
Not enough disk space.  Delete unused files on 
the host computer and retry. 

 
”Could not change IP address” error message 
shows after “Edit IP Configuration” page 
changes. 
 
 

 
Camera is directly connected to a host 
computer that does not have a DHCP server.  
Fix the camera IP address at a known value 
(different from the host computer’s) and try 
again. 

 
Network Connection status shows “Limited or 
No Connection” even though camera is 
recognized during Auto-discovery. 
 

 
Reboot host computer and try again. 

 
For technical support, contact techsupport@southernvisionsystems.com or call (256) 461-7143. 


